Object and Text/Font

 

Object TabText Font Tab

 

Group and Ungroup Tools

Object GroupGroup: Selected objects will be grouped together. Groups are moved, rotated, scaled, and hidden as one. Selecting one object in the group will select the entire group. You may group objects from different stages and of different types. It is also possible to select multiple groups and group them together. The program will remember each individual group in the larger group and allow you to ungroup back into the smaller groups. By this process you may create a group composed of multiple layers of different groups.

The Group tool also allows you to Weld incomplete line and arc segments into complete shapes.

Ungroup: Selected group will be broken back into individual objects. If the group is composed of smaller groups it will be broken back into the smaller groups. The program remembers multiple levels of different groups allowing you to ungroup multiple times. Complete shapes may also be ungrouped, allowing you to adjust the lengths of individual segments.

Group templates inserted from the library will need to be ungrouped before you can edit them or measure them with Object Properties.

Mirror Tool

Object GroupMirror Horizontally: The selected object will be mirrored horizontally.

Mirror Vertically: The selected object will be mirrored vertically.

Divide Tool

Object Tab DivideThe Divide Tool is for creating new points, thus new segments, on the existing shapes. This provides you with a great flexibility to change the shapes without having to redraw them.

Dividing the Segments: In order to create a new segment on a shape by using the Divide tool, you have to be on the stage of that shape (to divide a house shape, you have to be on the House Stage). Select the Divide Tool. Position the cursor on any segment of the shape. An orange point will appear on the line where the cursor is pointing. Single-click the left mouse button to place the point. A new segment will be automatically created.

Showing Landscaping Items as Symbols

Object Tab Landscaping SymbolsShowing Landscaping Items as Symbols: Items from the library may be shown in the 2D viewport either as 2D symbols or as 3D markers. To switch between 2D symbols and 3D markers, you must select an object for the toggle to appear.

With this box checked, you will see items as 2D symbols. Uncheck the box to use 3D markers.

Selecting Matching Objects

Object Tab Select MatchingSelect Matching: Pressing this button will select all objects in the design that match the currently selected object. This option is especially useful when working with plants and trees or other library items. Please note that in order to select objects from different stages than your current stage you must have Select objects from any stage turned on.

Resetting Objects

Object Tab Reset ObjectResetting Objects: The orientation and size of an object that has been rotated and/or scaled can be reset by single left clicking on the Reset Object button. This will undo all scale and rotations and will set the object back to its original size and orientation. This button can be used both on drawn shapes and items from the library. Objects that have been rotated on their axis can also be reset with this button.

Playing and Pausing Item Animations


Object Tab Pause PlayPlay/Pause Button:
 The animations for plants and trees and other animated items from the library may be turned on or off with this button. Pressing Play will start the item animations while pressing Pause will stop the animations.

Setting Object Elevation

Elevation OnAuto Elevation: With this box checked, drawn shapes will snap to the elevation of the terrain while library items will snap to the surface beneath.

 

Elevation Off Elevation Box: You can manually set an elevation for an object. This allows you to properly place items as well as float items above the ground.

Select Objects From Any Stage

Object Select Object VTSelect Objects From Any Stage: Checking this box will allow you to select an object regardless of which stage it was created in. Unchecking the box will limit you to selecting only objects created on the current stage.

Changing the Container Class of a Landscaping Item

Object Container Class VTContainer Class: This slider allows you to change the container size symbol of a selected landscaping item placed in the design. The different container class symbols for each tree and plant are assigned in the library.

NOTE: This feature is only available in VizTerra and Vip3D.

Light Options

Object Light Options VTChanging the Light Options: Checking this box will turn lights from the library on during the day. Unchecking the box will turn the lights from the library off during the day.  You must select a light for the check box to appear.

Changing the Variation of a Landscaping Item

Object Tab New VariationNew Variation: Pressing this button will change the selected tree or plant into a new variation. Using multiple variations creates a natural and realistic look.

Note: Some plants and trees may not have this option.

Text/Font Tab Options

Text Font TabChanging Text Font: The text font and font size may be changed by single left clicking the Font button.

Changing Text Color (In Construction Markup Only): The text color may be changed by single left clicking the Color Square located to the right of the Font button in Construction Markup.  The color will only be visible while in the Construction Phase, the default design color will appear in all other stages.

Align Tools: The text may be aligned left, center or right by single left clicking one of the Align buttons .  By default, text will align left.

U: The text may be underlined by single left clicking the U button.

Label Text: Selecting label text will create form style text with lines for information. The information label will appear on the left and lines for information will appear to the right. Left click the default label to enter your own label. Left click the lines at any time to enter the information.

Label Underline: Add or remove the underline to the right of the label text.

Changing Text Border Style: The text border style may changed by selecting a different border style from the drop-down menu. If you do not wish to have a text border, select None from the drop-down menu.

Changing Text Border Size: The text border size may be adjusted with the control to the right of the border style drop-down.

Add Call-Out Arrow: This button with add a call-out arrow to the text. With the move tool, the arrow may be adjusted to point to any location in the viewport. The center point of the arrow may also be adjusted to make it bend. The color of the arrow will be the same color as the text.  You can press this button again to add additional Call-Out Arrows.

Changing Call-Out Text Arrow Style: The Call-Out Text arrow style may be changed by selecting a different arrow style from the drop-down menu.

Changing Call-Out Text Arrow Size: The arrow size may be adjusted with the control to the right of the arrow style drop-down.

Object Name: Left-clicking this option will display the object name pulled from the name field in Object Properties.

Material Name: Left-clicking this option will display the name of the material applied from the Library.