Construction

The Construction Stage allows build ready plans to be produced and printed directly from Pool Studio and VizTerra. Construction is based on a Block System. Each page can contain multiple blocks, each customized with the necessary information and images. Plans can consist of multiple pages each specified for your needs. Blocks, pages and other elements created in construction can be saved in the Construction Template Library.







 

The Construction Wizard

Pool Studio Construction WizardThe first time the Construction Stage is used in a project, the Construction Wizard will automatically pop up. From the Construction Wizard you may choose the Page Template you would like to use for the project.

Choosing a Page Template from the Construction Wizard: To choose a Page Template from the Construction Wizard, select the Template from the drop down list and left click the Ok button.

Closing the Construction Wizard: If you do not wish to use the Construction Wizard on this project, left click once on the Cancel button and the wizard will close.

Disabling the Construction Wizard: If you do not wish to use the Construction Wizard for any projects, left click once on the box label, Click here to not see this window again. Left click once on the Ok button and the Construction Wizard will be disabled for all future projects. To turn the Construction Wizard back on, use the settings located in the Configuration Menu.

Turning the Wizard On and Off

VizTerra Construction WizardFrom the View Menu select Configuration. In the Configuration menu, select the System tab. In the System Tab check the Activate Construction Wizard box if you would like the Construction Wizard to appear in the Construction Stage. Uncheck it if you would not like to have it appear.

The Block System

Pool Studio Construction Block SystemVizTerra Construction Stage OptionsThe Construction Stage is based on the Block System. Each page of the plan may be customized by editing and creating blocks. Blocks may contain 2D views of the design, pool depth profiles in Pool Studio, plant legends in VizTerra, text, symbols, images, and other necessary information. Each block may be individually edited. Blocks may be saved in the template library.

Block System Controls: The main Block System controls are located under Stage Options in the Panel. All pages and attached blocks are listed here. By default, a new project will have one main page and one main block. Only one page and attached blocks may be viewed at a time. Left clicking the arrow on the page tab will collapse the listed blocks. Blocks may be hidden by unchecking the box on block tabs. Double left clicking a block tab will bring up the block options. Pressing the delete key or using the delete button above the panel while any page or block is selected deletes the selected page or block. Deleting a page will also delete all attached blocks. Directly beneath the Page/Block list are buttons for New, Duplicate, Rename, as well as Hide All Blocks and Unhide All Blocks.

New: The New button creates new pages and blocks.

Duplicate: The Duplicate button creates copies of selected pages and blocks. Duplicating a page also duplicates all attached blocks.

Rename: The Rename button allows the currently selected page or block to be renamed.

Hide All Blocks: Hide All Blocks hides all blocks from view in the 2D viewport.

Unhide All Blocks: Unhide All Blocks makes all blocks viewable in the 2D viewport.

Creating New Blocks

VizTerra Construction Create Page BlockNew blocks are created by clicking the New button located underneath the page/block list in the panel. Clicking the New button will bring up the Create Page/Block option box. Here you may choose to create either a new page or a new block. You may also choose the block type. There are currently three block types: Blank, Pool Depth Profile, and 2D View in Pool Studio, and Blank, 2D View, and Legend in VizTerra. Once you have created a block, you may move it by using the move tool or the arrow keys. When using the move tool, you must click on the block title bar to move the block. When moving, blocks automatically snap to the edge of the page.

Blank: Blank block types are created empty without any preset information.

Pool Studio: Pool Depth Profile: In Pool Studio, Pool Depth Profile block types are created with a copy of the pool depth profile from the Pool Depth Stage.

2D View: 2D View block types are created with a view of your design in 2D. The shapes generated with 2D View Blocks may not be edited, though their line style may be changed under Parameters and they may be hidden by using the Hide/Unhide options. 2D View blocks automatically update if you return to previous stages and edit the design.

VizTerra: Legend: In VizTerra, legend blocks allow you to automatically display a symbol legend listing library items inserted into your design. When you create the block you can choose which types of items will be displayed. This allows you to create separate legends for landscaping, lighting, and irrigation. The legend will automatically update as you make changes to your design.

Name: The name field allows you to give your new block a name. You may rename your block later by using the Block Options box or the Rename button.

Using a Block Template to Create a New Block

Pool Studio Construction Block Template Create NewVizTerra Construction Template LibraryA new block may also be created by selecting a block template from the Template Library located in the panel.

In the Template Library, select Blocks from the Category list. A list of block templates will appear on the right, a preview of the selected template will appear on the left. A description of the template will appear in the description box under the list.

Templates from the list may be selected by left clicking once or using the arrow keys. To insert a selected template into your current page, left click once on the Insert button. Inserted template blocks will default to the template name. You may rename the block by using the Rename button under Stage Options or double left clicking on the block title bar.

Once you have created a block, you may move it by using the move tool or the arrow keys. When using the move tool, you must click on the block title bar to move the block. When moving, blocks automatically snap to the edge of the page.

Block Visibility and Alignment

Pool Studio Construction Block Visibility and AlignmentVizTerra Construction Stage Options moving blockBlock Visibility and Tab Order: On a page, blocks stack on top of each other. The order by which blocks stack is determined by the tab order in the Page/Block list located under Stage Options. Each block stacks on top of the block underneath it on the list and stacks underneath the block above it on the list. Therefore the last block on the list stacks underneath all the other blocks and the first block in the list stacks on top of all the other blocks. In practice, this means that the larger blocks must be lower on the list with the largest block, usually a 2D View block, being the last block on the list. Smaller blocks should be higher on the list. By this method, several smaller blocks will be visible on top of one large block.

Moving Block Tabs in the Page/Block List: A selected block tab in the Page/Block list may be moved by holding down the left mouse button and dragging the tab. The tab may be moved to a different position in the list or to a different page. Changing a block tab’s position in the list will affect its visibility on the page. Page tabs cannot be moved.

Selecting Blocks: Blocks may be selected by single left clicking on the block in the viewport or single left clicking on the block tab in the Page/Block list. Once a block is selected, all other blocks will be grayed out. All the blocks attached to a page may be selected by single left clicking the page tab in the Page/Block list.

Moving Blocks: Blocks may be moved using the move tool or the arrow keys. When using the move tool, you must click on the block title bar to move the block. When moving, blocks automatically snap to the edge of the page.

Resizing Blocks: Moving the mouse pointer to any edge of a block will change it into a resize arrow. By holding down the left mouse button and dragging, you may resize the block.

Editing Blocks

Pool Studio Construction Editing BlocksVizTerra Construction tools and guidesThe information contained in each block may be created and edited using the regular tools and guides. The shapes generated with 2D View Blocks may not be edited, though their line style may be changed under Parameters and they may be hidden by using the Hide/Unhide options. 2D View blocks automatically update if you return to previous stages and edit the design.

Drawing New Shapes

VizTerra Construction ParametersPool Studio Construction Drawing New ShapesNew shapes may be drawn and edited using the line, arc, and other tools. Complete and incomplete shapes may be drawn in blocks. The line style of any shape may be changed by selecting the shape and then changing the Line Style under Parameters in the Panel. Shapes drawn in blocks will not appear in the 2D view of other stages or in any 3D view. The shapes generated with 2D View Blocks may not be edited, though their line style may be changed under Parameters and they may be hidden by using the Hide/Unhide options. 2D View blocks automatically update if you return to previous stages and edit the design.

Adding Text

VizTerra Parameters Adding TextPool Studio Construction Parameters for Adding TextAdding Text: New Text elements may be added to blocks by using the Text Tool located under Guides in the Panel. Text created in blocks will not appear in the 2D view of other stages.

Editing Text and Text Templates: Text that you have created or inserted from the Template Library may be edited by double left clicking.

Callout Text: Selecting callout text will add an arrow to the text. With the move tool, the arrow may be adjusted to point to any location in the viewport. The center point of the arrow may also be adjusted to make it bend.

Label Text: Selecting label text will create form style text with lines for information. The information label will appear on the left and lines for information will appear to the right. Left click the default label to enter your own label. Left click the lines at any time to enter the information.

Changing Text Font: The text font and font size may be changed by single left clicking the Pick Font button.

Changing Text Color: The text color may be changed by single left clicking the Color Square located to the right of the Pick Font button.

Changing Text Border Style: The text border style may changed by selecting a different border style from the drop-down menu. If you do not wish to have a text border, select None from the drop-down menu.

Changing Text Border Color: The text border color may be changed by single left clicking the Color Square located to the right of the Border Style drop-down menu.

Changing Callout Text Arrow Style: The Callout Text arrow style may be changed by selecting a different arrow style from the drop-down menu.

Changing Callout Text Arrow Line Style: The Callout Text arrow line style may be changed by selecting a different line style from the drop-down menu.

Changing Callout Text Arrow Color: The Callout Text arrow color may be changed by single left clicking the Color Square located to the right of the Line Style drop-down menu.

Adding Measurement Lines

Pool Studio Construction Adding Measurement LinesVizTerra Construction Stage Adding Measurement LinesAdding Measurement Lines: New measurement lines may be added to blocks by using the Measure Tool located under Guides in the Panel. Measure lines created in blocks will not appear in the 2D view of other stages.

Changing the Arrow Style: Different arrow styles for the measure tool may be selected from the Arrow Style drop down box.

Changing the Measurement Text Font: The measurement text font and font size may be changed by single left clicking the Pick Font button.

Changing the Measurement Line Style: Different line styles for the measure tool may be selected from the Line Style drop down box.

Changing Line Color: The line color may be changed by single left clicking the Color Square located to the right of the Line Style drop down box.

Displaying Measurement Text: To show the measurement line text, check the Display Measurements box. To hide the measurement line text, uncheck the box.

Adding Line Styles and Fill Patterns

VizTerra Parameters Line Style Fill PatternPool Studio Construction Adding Line Styles and Fill PatternsThe line style and line color of any shape may be changed in construction. This includes new shapes drawn in the construction stage as well as shapes generated in a 2D View block. Changes to line style and line color will not appear in the 2D view of other stages.

A fill pattern and fill pattern color may also be added to any shape in construction. This includes new shapes drawn in the construction stage as well as shapes generated in a 2D View block. Incomplete shapes may also have a fill pattern, but single lines may not. Changes to fill pattern and fill pattern color will not appear in the 2D view of other stages.

Changing Line Style: Different line styles for shapes may be selected from the Line Style drop down box.

Changing Line Color: The line color may be changed by single left clicking the Color Square located to the right of the Line Style drop down box.

Changing Fill Pattern: Different fill patterns for shapes may be selected from the Fill Pattern drop down box. To choose no fill pattern for a shape, select Blank from the Fill Pattern drop down box.

Changing Fill Pattern Color: The fill pattern color may be changed by single left clicking the Color Square located to the right of the Fill Pattern drop down box.

Changing Callout Text Arrow Style: The Callout Text arrow style may be changed by selecting a different arrow style from the drop-down menu.

Creating Symbols

Pool Studio Construction Creating SymbolsNew Symbols may be created using the line, arc, and other tools to draw complete and incomplete shapes in Pool Studio. Symbols created in blocks will not appear in the 2D view of other stages. New symbols may be saved to the Construction Template Library by selecting the symbol with the move tool and then left clicking the Save button in the Template Library and choosing Selection as template type.
Pool Studio Construction Creating SymbolsNew Symbols may be created using the line, arc, and other tools to draw complete and incomplete shapes in Pool Studio. Symbols created in blocks will not appear in the 2D view of other stages. New symbols may be saved to the Construction Template Library by selecting the symbol with the move tool and then left clicking the Save button in the Template Library and choosing Selection as template type.
VizTerra Construction SymbolsNew Symbols may be created using the line, arc, and other tools to draw complete and incomplete shapes in VizTerra. Symbols created in blocks will not appear in the 2D view of other stages.

VizTerra Construction Create Template and SymbolSaving New Symbols to the Library: New symbols you have drawn may be saved to the Construction Template Library. This not only allows you to use these symbols in your construction plans, but also allows you to assign these symbols to items in the library, including plants and trees.

First select the custom symbol with the move tool. Then left click the Save button in the Template Library. The Create Template box will come up with a preview image of your symbol. For the template type, choose Selection. Choose Landscaping Symbols as the Category. Please note, it is very important that you choose this category. Only symbols in the Landscaping Symbols category can be assigned to items in the library. Now give your symbol a Template Name. You may also include a Description if you want. Click the Ok button and your custom symbol will be saved to the library.

You may now assign your custom symbol to the plants and trees and other items in the library. With plants and trees you may also assign the symbol to any of the six container classes. See the Plants and Trees Stage and the Site Amenities Stage.

Adding Symbols from the Template Library

VizTerra Construction Template LibraryPool Studio Construction Adding Symbols from Template LibrarySymbols from the Construction Template Library may be added to blocks. In the Template Library, select Symbols from the Category list. A list of symbol templates will appear on the right, a preview of the selected symbol will appear on the left. A description of the symbol will appear in the description box under the list. Symbols from the list may be selected by left clicking once or using the arrow keys. To insert a selected symbol into your current page, left click once on the insert button.

Adding Images and Company Logos

VizTerra Construction Guides for Images and LogosPool Studio Construction Adding Images and Company Logos

Images and elements such as company logos may be added to a selected block by using the Image tool under Guides in the Panel. Left clicking once on the Image tool will bring up a file selection box. Graphic files in the .BMP, .PNG, .BMP, or .TGA formats may be added to blocks.

Displaying Measurements in Blocks

VizTerra Construction Displaying Measurements in BlocksPool Studio Construction Displaying Measurements in Blocks

By default, shapes in blocks do not show measurements. Options for measurements can be found in the Panel under Parameters. Measurements and radius measurements can be displayed and hidden.

Displaying Measurements: To show measurements for any selected shape, complete or incomplete, check the Display Measurements box under Parameters in the Panel. By default, the 2D View Blocks measurements are hidden, to show measurements, select the desired shape and check the Display Measurements box under Parameters in the Panel. Additional measurements and numerical data may be added to a block by using the Measurement and Text tools located in the Panel under Guides.

Displaying Radius Measurements: To show radius measurements for any selected shape, complete or incomplete, check the Display Radius Measurements box under Parameters in the Panel. By default, the 2D View Blocks radius measurements are hidden, to show measurements, select the desired shape and check the Display Radius Measurements box under Parameters in the Panel. To hide the radius measurements, uncheck the box. Additional measurements and numerical data may be added to a block by using the Measurement and Text tools located in the Panel under Guides.

Change Label Guide

VizTerra Construction Change Label guidePool Studio Construction Change Label Guide

The Change Label guide allows you to move measurements in your plan. Left click and hold on a measurement and you can drag it along the line or pull it away with a callout line. You can also hide the measurement, change its font or size, or even reset it under Parameters.

Display Label Text: The Display Label Text box allows you to hide the text of the currently selected label. Uncheck the box to hide the label, check the box to display it.

Pick Font: Pick Font allows you to change the font and size of the label text.

Reset: Reset will return the label back to its original setting

Editing 2D View Blocks

VizTerra Construction Editing 2D blocksPool Studio Construction Editing 2D View BlocksWhen 2D View Blocks are created, an image of the 2D view of the project is automatically generated within the block. This image of the 2D view cannot be edited within the block. Objects such as the house or landscaping cannot be moved, edited, or deleted. The 2D view can only be changed by returning to a previous stage and editing it there. The font and font size for measurements may be changed by left clicking the Pick Font button. Shapes in the 2D view may have their line style changed by selecting the shape and then changing the Line Style under Parameters in the Panel. Objects in the 2D view may be hidden by using the Hide/Unhide options in the panel.

Measurements in 2D View Blocks: By default, the 2D View Blocks do not show measurements. To show measurements, select the desired shape and check the Display Measurements box under Parameters in the Panel. The font and font size for measurements may be changed by left clicking the Pick Font button. Additional measurements and numerical data may be added by using the Measurement and Text tools located in the Panel under Guides.

Hiding Radius Measurements: Radius measurements for shapes in 2D View Blocks may be hidden by selecting the shape and unchecking Display Radius Measurements under Parameters in the Panel.

Editing Plants and Trees and Other Library Items in 2D View Blocks

VizTerra Construction Parameters Editing Plants and TreesPool Studio Construction Editing Plants and TreesPlants and trees and other items inserted from the library in the other stages will appear in the 2D View Block. Like other objects in the 2D View Block, library items may not be moved. You can though make some changes to library items by using the controls under Parameters.

New Variation: Pressing this button will create a new variation for a selected plant or tree or dynamic rock. The symbol for the item will not change so the new variation may not be apparent in the 2D View Block. You can go to the 3D view to see the new variation of the item.

Play/Pause: The Play/Pause button will turn on/off animations for animated items and plants and trees. Animations do not appear in the Construction Stage so your setting will only be visible in the 3D view or in the Presentation Mode.

VizTerra: Container Class: This slider will allow you to change the container class of a selected plant or tree in a 2D View Block.

Select Matching: With a library item is selected in a 2D View Block, this button will select all matching copies of that item.

Hide/Unhide

VizTerra Construction Hide UnhidePool Studio Construction Hide Unhide OptionsThe Hide/Unhide options are located in the Panel. Selections made in Hide/Unhide will only affect the currently selected blocks. Each block may have different Hide/Unhide options. The check box for objects that are only hidden in some blocks will contain a square while the check box for objects hidden in all blocks will contain a check. The Hide/Unhide options for measurements used on other stages are not used for the construction stage. To Hide/Unhide measurements, select the desired shape and check the Display Measurements box under Parameters in the Panel.

Editing Legend Blocks in VizTerra

VizTerra Construction Editing Legend Blocks

Legend blocks display the symbol, quantity, and name for library items inserted into the design. For landscaping, the legend will also list common name, botanical name, and container size. There are two ways to edit the legend block.

Changes to the Design in VizTerra: The legend lists the actual items inserted into your design. If changes are made to the design, the legend will automatically update item quantity and remove items that have been deleted. New items will not automatically appear in the list. If new items are added to the design, a new legend block will have to be created.

Manual Changes in VizTerra: The information listed on the legend may also be changed manually. Simply left click on the item and it will become a text field you can edit. This allows you to enter the common names you use or change the quantity to reflect actual build amounts.

Block Tool Bar

VizTerra Construction Block tool barPool Studio Construction Block Tool BarEvery block has a tool bar that will fade into view when the mouse cursor is over it. The tool bar has four buttons, Options, Pan, Center, and Scale that may be used by single left clicking on each. The Pan, Center, and Scale tools are also used to set specific views in 2D View blocks.

Options: Options opens the Block Options selection box. Here the block name, title bar, and block border can be changed. The font and font size of the block name may be changed. The color and border style of the title bar may be changed while the border thickness, border color, and border style of the block border may also be adjusted. Both the title bar and block border may be hidden by unselecting Show Title Bar or Show Border.

Pan: The block pan tool is represented by a hand icon. Pressing this button will change your cursor to a hand. Holding down the left mouse button and dragging with the block pan tool will allow you to pan your view within the block. The block pan tool is used to move your design within 2D view blocks and set specific views.

Zoom to Extents: Zoom to Extents centers and scales the block view on a selected object. The Zoom to Extents tool is used to set specific views in 2D View blocks.

VizTerra Construction Custom Scale

Scale: Scale changes the scale of the view in the block. The scale may be changed by moving the slider or left clicking on the down arrow and selecting a scale from the menu. Selecting Custom from the menu will bring up the Custom Scale box where you may enter a custom scale for the block.

Block Options

Pool Studio Construction Block Options

The Block Options selection box allows the block name, title bar, block border, block grid options, and block landscaping symbol options to be changed. The Block Options selection box may be accessed by clicking the Options button in the Block Tool Bar, by double clicking the Block Title Bar, or by double clicking the Block Tab under Stage Options.

Block Name: The block name may be changed by typing in a new name in the Block Name line. This may also be done by using the Rename button under Stage Options.

Title Bar Options: The title bar options allow you to change the appearance of the block title bar. You may change the font of the title text, the color of the title bar, and the border style of the title bar. You may also hide the title bar by unchecking the Show Title Bar box. Hiding the title bar makes logo and image blocks blend in with the page.

Border Options: The border options allow you to adjust the block border. You may change the border thickness, color, and style. You may also hide the block border by unchecking the Show Border box. Hiding the block border makes logo and image blocks blend in with the page.

Grid Options

VizTerra Construction Block Options Misc

The grid options allow you to display a grid in the block. You may choose the spacing of the grid with the drop-down box. This allows you to create a build plan with a grid for reference.

Landscaping Symbol Options: Checking the Show Landscaping as Symbols box will display all the landscaping in the block as a symbol. Unchecking it will display all the landscaping as 3D icons. This control makes it easy to change all the landscaping in the box with one click.

Saving Blocks as Templates

VizTerra Construction Create Template Save Template

Any currently selected block may be saved as a template by left clicking the Save button in the Template Library. Using the Save button will bring up the Template Options box. There, a preview of the template will be displayed. You may also choose which category to store the template in the Template Library and set the template name and as well as provide a template description.

Saving 2D View Blocks as Templates: 2D View blocks do not save as templates the same way that regular blocks save as templates. 2D View blocks saved as templates will show a 2D view of the project they are inserted into, not a 2D view of the project they were created in. Therefore, a 2D View block showing the water feature detail from one project saved as a template and inserted into another project will not show the water feature detail from the first project. It will instead contain a 2D view of the new project that would need to be re-centered on the water feature in the new project.

Creating New Pages

VizTerra Construction Creating New PagesPool Studio Construction Creating New PagesNew Pages are created by clicking the New button located underneath the page/block list in the panel. Clicking the New button will bring up the Create Page/Block option box. Here you may choose to create either a new page or a new block and name the new page. Pages may be renamed by using the Rename button under Stage Options. New pages are automatically created with one new block. Remember only one page may be viewed at a time. To switch page views, left click once on the corresponding page tab in the Page/Block list.

Using a Page Template to Create a New Page

VizTerra Construction Template Library Create New PagePool Studio Construction Page Template to Create New PageIn the Template Library, select Pages from the Category list. A list of page templates will appear on the right, a preview of the selected template will appear on the left. A description of the template will appear in the description box under the list. Templates from the list may be selected by left clicking once or using the arrow keys. To insert a selected template into your current page, left click once on the insert button. Page template will insert with all attached blocks. Inserted template pages will default to the template name, to rename use the Rename button under Stage Options. Remember only one page may be viewed at a time. To switch page views, left click once on the corresponding page tab in the Page/Block list.

Saving Pages as Templates

VizTerra Construction Saving Pages as Templates

Any currently selected page with all attached blocks may be saved as a template by left clicking the Save button in the Template Library. Using the Save button will bring up the Template Options box. There, a preview of the template will be displayed. You may also choose which category to store the template in the Template Library and set the template name as well as provide a template description.

Viewing Multiple Pages

VizTerra Construction Viewing Multiple PagesPool Studio Construction Viewing Multiple PagesOnly one page may be viewed at a time in the 2D Viewport. To switch page views, left click once on the corresponding page tab in the Page/Block list under Stage Options.

The Template Library

VizTerra Construction Template Library CategoriesPool Studio Construction Template Library CategoriesThe Template Library is located in the panel. Different template types are selected from the Category box. The list of templates will appear on the right and a preview of the selected template will appear on the left. A description of the template will appear in the description box under the list. Templates from the list may be selected by left clicking once or using the arrow keys. To insert a selected template into your current page, left click once on the Insert button. There are four buttons in the template library, Insert, Save, Edit, and Remove.

Insert: Insert will insert the currently selected template into the plan.

Save:

VizTerra Construction Create Template Save

Save will save the currently selected page, block, or shape as a template. Clicking save will bring up the Create Template box. You may choose to save the currently selected page as a page template, the currently selected block as a block template, or the currently selected object as a selection template. Selection templates are symbols, text, and other objects. Images generated in 2D View blocks may not be saved as templates. After choosing template type, you may select the Category you would like the template to be saved in in the Template Library. You may also enter a name and description for the template. Pages saved as templates will save with all attached blocks.

Edit:

VizTerra Construction Edit Template

Edit will bring up the Edit Template box and allow you to edit the template Category, Name, and Description.

Remove:

VizTerra Construction Delete Template

Remove will permanently delete a template from the template library. Please remember this will remove the template from the template library for all projects and cannot be undone.

Template Categories:

VizTerra Construction Template Library CategoriesPool Studio Construction Five Template CategoriesThere are five template categories in the Template Library.

Blocks: Block templates contain 2D views, text, images, and other information saved within a block. Inserted template blocks will default to the template name. To rename use the Rename button under Stage Options or double left click on the block title bar.

Landscaping Symbols: Landscaping Symbol templates are complete or incomplete shapes and text objects commonly used to represent plants and tress. Landscaping Symbol templates will insert into the currently selected block.

Pages: Page templates contain multiple blocks of information. Page templates will insert with all attached blocks. Inserted page templates default to the template name. To rename use the Rename button under Stage Options. Pages saved as templates will save with all attached blocks.

Symbols: Symbol templates are complete or incomplete shapes and text objects commonly used for construction plans. Symbol templates will insert into the currently selected block.

Miscellaneous: Miscellaneous templates may be shapes, text, images or other information commonly used in plans. Miscellaneous templates will insert into the currently selected block.

Surveys and Plot Plans as Background Images

VizTerra Construction Surveys and Plot Plans as Background images

Background Images Inserted in Previous Stages: Background Images you have inserted in previous stages will also appear in the Construction Stage. The image will appear with your design in any 2D View Block you create. It will retain the same scale you set it to in the previous stages. This is especially useful when a survey or plot plan must appear on a construction plan to meet permit requirements.

Inserting New Background Images: You may also insert a new background image for your project while in the Construction Stage. You can do this by going to the View menu and selecting Background and Load Image. Your image will appear in all of the 2D View Blocks in your design. You can then scale the image by selecting Fit Image to Distance also in the View menu under Background. Please see Background Image for more information. Background Images inserted in the Construction Stage will appear on all other stages. If you wish to insert images into blocks other than 2D blocks, use the Image tool located under Guides.

Only One Background Image in a Project: It is very important to understand that any project may only have one background image in it. If you have already inserted a background image in a previous stage, inserting a new background image in the Construction Stage will delete the first image. When inserted, the background images becomes part of the project. It does not insert into a block, it appears in the 2D View Block because it is part of the project. If you wish to insert multiple images, you may use the Image tool located under Guides.

Printing and Exporting in Construction

Print commands can be accessed in the Construction Stage from the printing toolbar located in the upper right hand corner of the viewport or the File menu. Export commands are found in the File menu. In the Construction Stage only, print and export commands will use the currently selected page. Each page of the plan must be printed or exported individually.

Print Commands in the Viewport:

VizTerra Construction Print Commands in ViewportPool Studio Construction Print Commands in Viewport

Print: The printer icon will bring up the Print Preview box showing the current view of the selected page. From the print preview box you may choose Print to complete your printing or Printer Setup to change printer options such as paper size and orientation. Remember that each page of the plan must be printed separately.

Paper Size: Left clicking on paper size will bring up a menu of available paper sizes, you may select one from the list or choose custom to enter a different paper size. The size of the page in the viewport will update when the paper size is changed, but blocks may need to be moved. Please remember that you will not be able to print to paper sizes your printer does not support.

Orientation: Left clicking on orientation will change between L for landscape and P for portrait.

Print Commands in the File Menu:

VizTerra Construction Print Commands in File MenuPrint Drawing: Selecting Print Drawing from the File Menu will bring up the Print Preview box showing the current view of the selected page. From the print preview box you may choose Print to complete your printing or Printer Setup to change printer options such as paper size and orientation. Remember that each page of the plan must be printed separately.

Print Setup: Selecting Print Setup from the File Menu brings up the Print Setup box where you may choose the printer, paper size, orientation, and other printer options.

Export Commands in the File Menu:

AutoCAD DXF: Plans created in the Construction Stage cannot be exported to a .dxf format. Since this option is not available, it is grayed out and may not be selected. This option is available in the designs stages and may be selected there.

2D Image: Selecting 2D Image from the File Menu under Export will bring up the Save 2D Image box showing the current view of the selected page. From this box you may save the current view as a graphic file in the .jpg format. Remember that each page of the plan must be exported separately.

Excel Spreadsheet: Selecting Excel Spreadsheet from the File Menu under Export will bring up the Excel Exporting Options box. Here you can select the information you wish to be exported to excel as well as the file name and location.

Moving Construction Information from Design Stages to the Construction Stage

VizTerra Construction Moving from Design to Construction StageSymbols, text, and similar objects created in the design stages will not appear in a 2D View block. In order to add these objects, you must copy them from an earlier stage and paste them into the block. To do this, return to an earlier design stage. Select the object with the move tool by single left clicking. Select Copy from the edit menu. Return to the Construction Stage. Select the block you wish to add the object to, then select Paste from the Edit menu. Once pasted into a block these objects can then be saved as to the template library for future use.