VizTerra Layout

Panel

VizTerra Panel MenuThe Panel is located on the right side of the screen. This Panel breaks down the process of designing a project into steps. It manages the entire design process for you, allowing you to efficiently design your project. It also contains all of the tools and content you will use. The panel displays different tools and options for each stage. For more information, go to Panel.

The design process is divided into four main phases, which each have a Tab at the top of the Panel. Each Tab is then subdivided into Stages to simplify the process further.

2D Viewport

VizTerra 2D ViewportThe 2D viewport is the area in which you will design your project. It is strictly a 2D view of the project, always displaying it as a conventional technical drawing. Most object manipulation (adding, removing, rearranging, etc.) will be done in the 2D viewport. At the top of the viewport are buttons to manipulate the viewport display. These buttons are explained in the sections below. Activate the buttons by single-clicking on an icon with the left mouse button.

Pan Tool

VizTerra Pan ToolAt any given time, some of your project may not be visible in the viewport. The Pan tool shifts the view in the 2D viewport. Activate the Pan tool and position the cursor in the viewport. Click and hold the left mouse button and move the mouse to adjust the view.

NOTE: You can also use middle mouse button (if available) for panning. Holding the middle mouse button and moving your mouse around will pan the 2D viewport.

Zoom Tool

VizTerra Zoom ToolWhen drawing large shapes or landscaping a yard, it may be convenient to change the scope of the view. The Zoom Tool adjusts the viewport magnification of the entire project, in effect showing more or less of the project as a whole. Activate the Zoom tool and position the cursor in the viewport. Click and hold the left mouse button, move the mouse upwards or downwards to zoom in or zoom out.

NOTE: You can also use the middle mouse button (if available) for zooming. Scrolling the middle mouse button up and down would let you zoom in and out.

Zoom to Extents Tool

VizTerra Zoom to Extents ToolWhile designing, you may want to quickly zoom in on a particular object. The Zoom to Extents tool will zoom the 2D view so that a currently selected object fills the view. If nothing is selected, the view will zoom out so that you can see your entire project. Select an object in your design with the Move tool and then left click on the Zoom to Extents tool. With nothing selected, left clicking on the Zoom to Extents button will zoom out and show the entire project.

The Grid

VizTerra Grid ButtonThis button controls the size of the background grid. Single-click the left mouse button on the grid button to display a list of possible grid spacing. A check will appear next to the currently selected grid size. Single-click on the size you wish to select for the grid spacing.

3D Viewport Button

VizTerra 3D ButtonThis button changes the viewport from 2D to 3D. Single-click the left mouse button on the icon to display your scene in instant 3D.

3D Viewport

VizTerra 3D View Centers on PoolBy default, the 3D viewport is focused on the center of the design. You can change the view displayed in the viewport by rotating or zooming about the object in focus, or changing the focus to a different object or group of objects

Rotation: Click and hold the left mouse button, move the mouse to adjust the view of the selected object.

Zoom: Click and hold the right mouse button, move the mouse to adjust the distance to the selected object.

Pan: Hold down the center mouse wheel to pan your view.

Changing Focus: In general, double-clicking on an object in the viewpoint using the left mouse button will cause the item to be highlighted in red, and your view to be focused on that object. You may select objects inserted from the library as well as shapes drawn in the House and Custom Shapes stages. This function is only available if the Select Objects From Any Stage option is selected under Parameters or if you are in appropriate stage for the object. Objects such as decks and planters may not be selected through this method

In the Materials Phase only, double-clicking on surfaces from the Design Phase will cause the surface to be highlighted in red, and your view to be focused on that element. Please note library items may not be selected in the Materials Phase.

To focus on the center of the project, left-click once on the RESET button at the top of the Viewport. For more information see Editing the Objects.

Focusing on Multiple Objects: Single-click each object while holding the Ctrl key. Or use the selection marquee by holding down the Shift button and dragging the mouse with the left mouse button held down at the same time. For more information see Editing the Objects.

Editing Objects: When you select one or multiple objects, the 3D Gizmo will appear in the center point of the selection. By using the 3D Gizmo, you can move the selected items horizontally and vertically as well as rotate them. You can also scale them uniformly. Please note that grouping objects of different types may limit the movement options. For more information see Editing the Objects.

Top Menu

VizTerra Top Menu
Although you can manage the entire design process from the Panel, the Top Menu not only includes access to each of the stages, but also helps you access additional features of VizTerra. The Top Menu contains 6 main menus with the following options:

File

VizTerra File MenuNew: Opens a new project. (If you made any changes to the current project, a message window pops up that lets you save your changes or skip saving if you don’t want to save your changes. A new project opens immediately after saving or skipping.).

Open: Opens an existing project that you select from a list of previously created projects. (If you made any changes to the current project, a message window pops up that lets you save your changes, skip saving if you don’t want to save your changes or cancel the action. The selected project opens immediately after saving or skipping.). If you cancel opening another project, it goes back to the current project.

Open Recent: Presents a list of the most recent projects that have been opened

Save: Saves the current project. When you save a project for the first time, a dialog box appears to type a name for the project. From then on, each time you click on save, it saves the project by overwriting the last saved file with the same name.

Save As: Saves the current project with a different name of your choice. Thus, another file with a different name is created for the same project.

Restore Latest Autosave: Opens the last auto-saved file of your project.

Edit in Pool Studio (VIP Suite Only): Saves your current project, closes VizTerra, and then reopens your project in Pool Studio. For more information on this feature and VIP Suite see Edit in Pool Studio.

View Presentation Mode: Runs the Presentation Mode.

Print Drawing: Opens the Print Preview dialog box.

Print Setup: Opens the Print Setup dialog box.

View My Content: Opens the various folders where VizTerra saves different files

View My Save Folder: Opens the folder where VizTerra saves project files

View My Screenshots: Opens the folder where VizTerra saves screen shots

View My Templates: Opens the folder where VizTerra saves template files

View My Excel Folders: Opens the folder where VizTerra saves excel spreadsheets

Export: This option will export your current drawing into a another file format.

AutoCAD DXF: This option will save your design as an AutoCAD format file.

2D Image: This option will save your 2D design as a graphic file.

Excel Spreadsheet: This option will export project information to an Excel spreadsheet.

My Content: This option will export your save files, screen shots, templates, and other content into a Content Package File ready to transfer to another computer or VizTerra Member.

Import: This option will import information from other formats into VizTerra.

Content Package File: This option will import a Content Package File into VizTerra.

AutoCAD File: This option will import an AutoCAD File into VizTerra. This file must be in the DWG or DXF formats. For more information see Importing AutoCAD® Files.

Exit: Shuts down VizTerra. (If you made any changes to the current project and didn’t save it, a message window pops up that allows you to save your changes, skip saving if you don’t want to save your changes or cancel the action. VizTerra closes immediately after saving or skipping.).

Edit

VizTerra Edit MenuUndo: This button will undo the last and previous actions (you can undo up to 50 previous actions), in order. This option is grayed out when there is no action available to undo.

Redo: This button will redo the actions that are undone, in order. This option is grayed out when there is no action available to redo.

Cut: Cuts the currently selected object so that you can paste it.

Copy: Makes a copy of the selected object so that you can paste it.

Paste: Pastes the previously cut or copied object to the scene.

Delete: Deletes the selected object from the scene.

Mirror Horizontal: Flips the selected object(s) horizontally.

Mirror Vertical: Flips the selected object(s) vertically.

View

VizTerra View MenuHide/Unhide: Allows you to select the objects you want to hide/unhide from the list of all object types. Selecting an object type places a check mark next to that object type name and hides the objects of the selected type. Deselecting an object type removes the check mark and unhides the objects.

The last item, which is Measurements, has its own list of options that are related to displaying measurements of the shapes.

Viewport: Allows you to access viewport display controls.

Background: Shows a list of options related to loading a background image.

Grid: Allows you to access and change the grid settings.

Select: Shows the list of all object types, which can be selected and which are already selected. Selecting an object type places a check mark next to that object type name, thus selecting all the objects of that type. Deselecting an object type removes the check mark, which then deselects all the objects of that type. If you already have selected objects, selecting an object type from the list doesn’t replace the current selection; the objects of the selected type will be added to the selection. Similarly, deselecting an object type will cause the objects of that type to be removed from the current selection.

There are also three more options at the bottom of the selection list: Select All allows you to select all the objects in the scene, Select None deselects all the selected objects, and Select All Matching Items lets you select all the items that are matching with the current selected item(s).

Note: In order to select objects from any other stage than the current stage or in order to select all the objects in the scene, the “Select objects from any stage” option should be on. See Parameters for more information.

Select objects from any stage: Choose this option to select objects regardless of which stage they belong to. You can disable this option by clicking on it again. See Parameters for more information.

Configuration: Opens the Configuration window from where you can change or adjust video settings, presentation speed, measurement units, language and more. See Configuration for more information.

Workflow

VizTerra Workflow MenuSnaps: Allows you to access and activate the Snaps and Constraints options.

Tools: Allows you to access and activate the Tools used for manipulating and drawing the objects.

Guides: Allows you to access and activate the Guides.

Process

VizTerra Process MenuDesign: Allows you to access the stages of the Design phase.

Materials: Allows you to access the stages of the Materials phase.

Scenery: Allows you to access the stages of the Scenery phase.

Finalize: Allows you to access the stages of the Finalize phase.

Help

VizTerra Help MenuVizTerra Assistant: Opens this help system, the VizTerra Assistant.

Basic Tutorial: Opens the Basic Tutorial in a new window allowing you to follow the tutorial while navigating through the stages.

Newsletter: Connects you to the online VizTerra newsletter for the latest information on updates and events.

Support Center: Opens the Support Center at StrutureStudios.com in a new window. The Support Center contains the Knowledge Base of frequently asked questions, the Discussion Forums, and information on Training and Events, including a schedule of upcoming training sessions. This is the center of the online VizTerra community.

About VizTerra: Information about VizTerra including the the current version, your CD Key number and your video card information.

Check for Updates: Contacts the Structure Studios server to look for updates. For more information, see Check for Updates.

Transfer License: Allows for a single VizTerra License to transfer from one computer to another. For example, from a desktop system to a laptop system. For more information, see Transfer License.