Edit in VizTerra

Complete Your Project with the 3D Landscaping Tools of VizTerra

Pool Studio is not the only 3D design software program offered by Structure Studios. VizTerra is the state of the art in professional 3D landscape design software. With the click of a button you can continue designing your Pool Studio project with all the 3D landscaping tools VizTerra has to offer. This powerful design option is available to all VIP Suite Members.

VIP Suite: In order to design in VizTerra, you must currently be a VIP Suite Member. If you are a Pool Studio Member, you will receive a message that you must upgrade your membership in order to edit your project in VizTerra.

VIP Suite allows you to create projects using both the 3D swimming pool design tools of Pool Studio and the 3D landscape design tools of VizTerra. With VIP Suite, you can switch between both programs at any time. For more information about VIP Suite please Contact Us.

File Menu

Pool Studio File Menu Edit in VizTerra

Edit in VizTerra: Select Edit in VizTerra from the File menu to switch from Pool Studio to VizTerra.

Switch Product

Pool Studio Switch Product Window

After you select Edit in VizTerra from the File Menu, the Switch Product window will open up. This window will ask you if you would like to save your design and open it in VizTerra. Click Yes to continue or No to cancel the action.

Saving Files: When you switch to VizTerra your project will save automatically. If you do not want to save your project, select No and then close your project before switching to VizTerra. If you have not yet saved your file, a Save As window will be opened and you will be prompted to enter a file name for your design. If you have a blank project open or no changes have been made to your project since the last time you saved it, you will not need to save.

Welcome to VizTerra

Pool Studio Welcome to VizTerra

Once your project has been saved, Pool Studio will close down and open back up as VizTerra. Your project will be loaded and you will be at Stage 1: Project Information.

Features of VizTerra: VizTerra features unique landscaping design tools not found in Pool Studio. VizTerra contains 500 more fully rendered 3D plants and trees than Pool Studio. VizTerra also has a powerful landscaping symbol system that allows custom symbols to be assigned to every plant and tree in the library. When placing landscaping in VizTerra, you can chose the container class for each plant and tree. In the Construction Stage, VizTerra also has an automatic Plant and Tree Legend.

While VizTerra has unique features not found in Pool Studio, it is just as easy to use as Pool Studio. That is because both programs were created by Structure Studios. You will find that the VizTerra interface is almost exactly the same as Pool Studio, including the Stages, Panel, Library and everything else. You will instantly be able to start designing with VizTerra as easily as you design with Pool Studio.

For More Information on VizTerra please see What is VizTerra?

Returning to Pool Studio

Fine Menu: You may return to Pool Studio at any time by going to the File Menu in VizTerra and selecting Edit in Pool Studio. You will again be asked to save your design. VizTerra will then close down and reopen as Pool Studio.